Yes, the Luna engine requires WebGL 1.0 to run.

Did this answer your question?