Luna Playable requires .NET 4.7 or later.

You can read more on installing .NET 4.7 here, as well as more information on other Luna Playable dependencies.

Did this answer your question?