Luna Playable has the following system requirements:

  • Unity Personal or Pro 2018.4 or later
  • MacOS or Windows
  • .NET 4.7 or later
  • .NET developer pack 4.7

For more information, please review the list of dependencies for Luna.

Depending on what version of Unity you are working in the installation process can be handled via either Package Manager (Unity 2018.3 or newer), or manual installation.

You can read more about installing Luna Playable here.

Did this answer your question?